Unanswered topicsActive topics

Good and Reliable Workshop For Airwave

Home Of The AirwaveRs
Keanotobek
Idling
Idling
Posts: 5
Joined: Thu Dec 08, 2011

Good and Reliable Workshop For Airwave

Postby Keanotobek » Wed Apr 18, 2012 7:05 pm

guys,
Any recomendations for good and reliable workshop for me to sent my 06 Airwave.Im currently facing these issues on my ride.
1)car will jerk when stopping
2)car will vibrate
3)Rpm not consistance.It had even stalled once when moving off from a stationary position.
Any suggestion is welcome.thank you..

almondking
Posts: 2
Joined: Mon May 07, 2012
Location: Singapore

Postby almondking » Mon May 07, 2012 3:55 am

hello ..

sounds like a common fault that many of the airwave owners had encountered. read on the previous posts for more details, I am new too, and I understand that there are some meet ups which some experienced owner can share how their problem was solved.

User avatar
Khim
4000rpm
4000rpm
Posts: 134
Joined: Fri Oct 27, 2006

Re: Good and Reliable Workshop For Airwave

Postby Khim » Thu May 17, 2012 10:13 pm

Keanotobek wrote:guys,
Any recomendations for good and reliable workshop for me to sent my 06 Airwave.Im currently facing these issues on my ride.
1)car will jerk when stopping
2)car will vibrate
3)Rpm not consistance.It had even stalled once when moving off from a stationary position.
Any suggestion is welcome.thank you..

Hi bro, you can this workshop at ubi. This workshop manage to solve the problem within 1 day. I went to other workshop but they told mi is my gearbox faulty which cost few ks.

I went to Sin Hwee Motor, they solve it at only 100+. Now my wave is more responsive. Just to share with our fellow Airwave lover. Can try calling 97666672 and look for ah hui. I promise to promote for him... :lol:

ka1m1ng
Posts: 3
Joined: Mon Apr 30, 2012

Postby ka1m1ng » Mon May 21, 2012 2:03 pm

so what did ah hui do for your ride to solve these issues?

Dan888
Idling
Idling
Posts: 6
Joined: Tue Sep 27, 2011
Location: Bukit Panjang

Postby Dan888 » Tue May 22, 2012 12:39 pm

I just send my car to him to service. He will be cleaning the sensors and performing some calibrations on my sensors. Hope it works!! Keeping my fingers crossed.

After reading so many problems with Honda Airwaves in the forum, I almost gave up hope on the car. Sending to Sin Hwee will be my last resort. If my problem still continues, I probably sell it off.

Problems faced

1) D LED blinking
2) Fault code - CVT driven pulley pressure control valve malfunction
3) When car comes to a stop, a sudden sensation(feels like engine stalled)
4) Moving off from stop, if accelerator is not stepped immediately, engine vibrates and then the gear feels like it is disengaged. So when you want to step the accelerator, it feel like free gear. The gear seems to engage after 1 or 2 seconds.

To the designer of Airwave, your system S__ks!

User avatar
Khim
4000rpm
4000rpm
Posts: 134
Joined: Fri Oct 27, 2006

Postby Khim » Tue May 22, 2012 8:50 pm

Dan888 wrote:I just send my car to him to service. He will be cleaning the sensors and performing some calibrations on my sensors. Hope it works!! Keeping my fingers crossed.

After reading so many problems with Honda Airwaves in the forum, I almost gave up hope on the car. Sending to Sin Hwee will be my last resort. If my problem still continues, I probably sell it off.

Problems faced

1) D LED blinking
2) Fault code - CVT driven pulley pressure control valve malfunction
3) When car comes to a stop, a sudden sensation(feels like engine stalled)
4) Moving off from stop, if accelerator is not stepped immediately, engine vibrates and then the gear feels like it is disengaged. So when you want to step the accelerator, it feel like free gear. The gear seems to engage after 1 or 2 seconds.

To the designer of Airwave, your system S__ks!

Yo Dan888, how is the outcome? Good or bad? So far my result is good leh.. Share share abit leh!
If good I wan to ask for discount from ah hui when I go servicing.. :lol:

Dan888
Idling
Idling
Posts: 6
Joined: Tue Sep 27, 2011
Location: Bukit Panjang

Postby Dan888 » Wed May 23, 2012 9:16 am

Hi Khim,

After I collected the car yesterday, I must admit that the car is certainly more powerful in terms of moving off. Very minimal vibrations for both moving off and stopping down. The car seems to have a "heavy" feeling though, but to eliminate the vibrations and my problematic "gear disengagement", I would say that Ah Hui has plucked out my thorn.

I asked him if he has tuned the rpm higher, but he say he just did the calibration only. Well, I was thinking "Who cares what u did to my car, as long as it works!!"

This morning I delibrately starts and move off my car without my usual warming up, just to test out the car. Yes, there is some slight vibrations when moving off and stopping.

U see, the problem with my car is that when it moves off, it vibrates, and the rpm will be going down to ard 500rpm. Anything lower than 500, the gear disengages and u will be on a free gear(temporary).

After tuning, this morning my car moves off with vibrations and ard 600-700rpm. This time the gear does not disengage (to my relief!!). I will be monitoring the car for a few weeks as I fear the problem will come back again.

Ah Hui did mention that fuel consumption will affect abit and if the problem comes back, he can do for me again. I will keep you guys updated on my car performance. But for those Airwavers who desperately need immediate help, I would think you can go to this Sin Hwee for a try.

Special thanks to Khim as well! Keeping my finger crossed!!

jengwe
2000rpm
2000rpm
Posts: 29
Joined: Sun Jan 01, 2012

Postby jengwe » Wed May 23, 2012 5:38 pm

Hi all,

I monitored this post hoping to get new insights on the solution method and repair costs but I think the solution effected is not complete.

You can check out my posts and see that I have described your problem and rectification prett much in detail.

If your mech mentioned that the fuel consumption will be afected, I take it that its for the worse and it can get as bad as 10%.

In that is so, not only was the Idle Air Control Valve not cleaned properly but also adjusted to effect increased fuel injection to increase rpm for stable idle, which in my opinion is a short cut and this "improvement" will not last long.

If that is fine with you, then I rest my case.

Please continue with your updates and if you need help, call me at HP : 96808264.

cheers

Dan888
Idling
Idling
Posts: 6
Joined: Tue Sep 27, 2011
Location: Bukit Panjang

Postby Dan888 » Wed May 23, 2012 10:38 pm

Hi bro Jengwe, thanks for the advice.

Going to the mech is an act of desperation on my part already. Tried to change cvtf twice but to no avail. Remember we did clean through the idle control valve together that day but the car wasn't any better. Going to Yong Ming was another option but need to cross border, abit troublesome.

But I'm gonna monitor this car for a few weeks, if it doesn't last long, then I really have to go Yong Ming already.

I think my problem is more of lower rpm than just vibrations. Hopefully it stays that way. Btw u still need the 4 iradium k16 spark plugs?

User avatar
Khim
4000rpm
4000rpm
Posts: 134
Joined: Fri Oct 27, 2006

Postby Khim » Wed May 23, 2012 11:15 pm

jengwe wrote:Hi all,

I monitored this post hoping to get new insights on the solution method and repair costs but I think the solution effected is not complete.

You can check out my posts and see that I have described your problem and rectification prett much in detail.

If your mech mentioned that the fuel consumption will be afected, I take it that its for the worse and it can get as bad as 10%.

In that is so, not only was the Idle Air Control Valve not cleaned properly but also adjusted to effect increased fuel injection to increase rpm for stable idle, which in my opinion is a short cut and this "improvement" will not last long.

If that is fine with you, then I rest my case.

Please continue with your updates and if you need help, call me at HP : 96808264.

cheers


Welcome Dan888. Thank for the advise from Jengwe.
I personally think tat as long as the problem is solve then is solved. As wat Bro Dan888 say, who care wat the mech do, as long they solved our problem :lol: :lol: :lol:

By the way my ride is more responsive and comfortable now. Few of the airwave here also done by them. Is tested and proven. :lol:

Sorry for being so supportive because i have being running around workshops, changing parts and oil, spending alot of money but still the same.

Anyway Sin Hwee did a good job, doing wat I wan. Bro Dan888's feedback is quite positive. So no harm trying. :) :) :)
Just my some of my thinkings, no offence.
Btw, stock ECU cannot adjust fuel and air. Umless running on piggy or chip.

Dan888
Idling
Idling
Posts: 6
Joined: Tue Sep 27, 2011
Location: Bukit Panjang

Postby Dan888 » Thu May 24, 2012 10:01 pm

Ok some updates on my car. This morning the problem comes back again. When moving off, the gear disengaged again for a while, and engages back again. Rpm reduces to around 500+rpm. I think the workshop mech tried his best already but my problem seems to come back on. Bro Jengwe is right, the solution is only temporary. When got time, I will contact him again to explore the possibilities.

shawnong
4000rpm
4000rpm
Posts: 87
Joined: Sun Apr 02, 2006
Location: Devil Bend

Postby shawnong » Tue Jun 12, 2012 5:37 pm

may i know what is the address for sin hwee?
A fast car is not fast. Unless the driver is fast

Dan888
Idling
Idling
Posts: 6
Joined: Tue Sep 27, 2011
Location: Bukit Panjang

Postby Dan888 » Wed Jun 13, 2012 9:12 am

Yo bro Shawn,

SIN HWEE MOTOR
3023A Ubi Road 1 #01-59

Look for Khim.

If possible, hang around there to see what the guy does. We can learn together. But like I mentioned in the previous reply, my problem wasnt resolved.

shawnong
4000rpm
4000rpm
Posts: 87
Joined: Sun Apr 02, 2006
Location: Devil Bend

Postby shawnong » Thu Jun 14, 2012 5:11 pm

hi bro ban

thank for the information.
A fast car is not fast. Unless the driver is fast

Newbie_airwave
Posts: 1
Joined: Fri Aug 31, 2012

In need of help here

Postby Newbie_airwave » Fri Aug 31, 2012 8:30 am

hi to all,

im facing the problem too.
The problem happen before i change the gear box oil, and after i change the oil after a period of time.
Now out of sudden the problem is back again.

any one know why?
Need help
Thanks in advance


Return to “Airwave”

Who is online

Users browsing this forum: No registered users and 0 guests