Unanswered topics Active topics

Help.. Honda Fit Jerking

Fit / Jazz model year 2002 - 2007
White2006
Posts: 2
Joined: Fri Jun 18, 2010 10:19 am

Help.. Honda Fit Jerking

Post by White2006 » Fri Jun 18, 2010 10:34 am

Hi All

I am new to this Forum and would like to seek advice on my Honda Fit.
My car is 4 yaers old and it has been jerking when I accelerate . I have already change the EGR Valve, new spark plugs and also did a clean up on the filter for the fuel tank but the problem still persist. I am not sure if this is a common problem faced by others. Could it be a gerabox problem?

Please help. Any form of advice is appreciated...

Thanks

Alvinyzw
10 000rpm Over Rev
10 000rpm Over Rev
Posts: 9136
Joined: Sat Oct 25, 2008 6:27 pm
Location: SengKang/Macpherson
Contact:

Post by Alvinyzw » Fri Jun 18, 2010 6:16 pm

Hi welcome to SHC, somebody will ans your qns soon. :D
Image

Teow Yiwei
4000rpm
4000rpm
Posts: 114
Joined: Sun Aug 02, 2009 11:41 am

Post by Teow Yiwei » Sat Jun 19, 2010 11:18 pm

try calling eddie. 92723423

User avatar
jellyfish
7000rpm VTEC ON
7000rpm VTEC ON
Posts: 743
Joined: Sun Aug 21, 2005 6:25 pm

Post by jellyfish » Sun Jun 20, 2010 9:43 am

start up clutch on your gearbox dying soon, :(
common prob
Image
mango

jazzy00
3000rpm
3000rpm
Posts: 52
Joined: Thu Mar 04, 2010 3:01 pm

Post by jazzy00 » Mon Aug 09, 2010 7:12 pm

call eddie. Mine was an auto, and i got this jerking when moving off, than eddie recommend i change cvt and do treatment, immediately the problem was solve.

ckyjason
Idling
Idling
Posts: 8
Joined: Mon Mar 26, 2007 6:34 pm

Re: Help.. Honda Fit Jerking

Post by ckyjason » Sun Aug 22, 2010 11:13 pm

White2006 wrote:Hi All

I am new to this Forum and would like to seek advice on my Honda Fit.
My car is 4 yaers old and it has been jerking when I accelerate . I have already change the EGR Valve, new spark plugs and also did a clean up on the filter for the fuel tank but the problem still persist. I am not sure if this is a common problem faced by others. Could it be a gerabox problem?

Please help. Any form of advice is appreciated...

Thanks
Most likely is the ATF problem. Changing CVTF and adding addictive should solve the problem

whirlwind
1000rpm
1000rpm
Posts: 10
Joined: Fri Mar 25, 2005 11:53 am

Post by whirlwind » Sun Oct 17, 2010 4:45 pm

After I changed CVTF (no ATF or other king kong brands please), the juddering was 95% gone. I'm still monitoring to see if it comes back again and if so, I'll get the oil extreme concentrate.

All those things that you've changed didn't work because it's not the cause. I hope it's not your mechanic who asked you to change all those otherwise I suggest you find a new workshop that is more experienced or knows this make of car better.

Hope you get it resolved soon bro, it sure was irritating while it lasted and even my passengers were asking about it... paiseh man!

clarence84
4000rpm
4000rpm
Posts: 92
Joined: Sun Jan 14, 2007 11:49 am
Location: singapore lor

Post by clarence84 » Tue Oct 19, 2010 11:33 am

Shd asked me.. Im a dealer. Fit and Jazz common problems.. its just the gearbox, u need to go to workshop Reflash yr gearbox. Reflash = Clean
Cos gearbox dirty. They will need to use a machine to Reflash it. The Cost abt $200-$300

whirlwind
1000rpm
1000rpm
Posts: 10
Joined: Fri Mar 25, 2005 11:53 am

Post by whirlwind » Tue Oct 19, 2010 1:00 pm

clarence84 wrote:Shd asked me.. Im a dealer. Fit and Jazz common problems.. its just the gearbox, u need to go to workshop Reflash yr gearbox. Reflash = Clean
Cos gearbox dirty. They will need to use a machine to Reflash it. The Cost abt $200-$300
Hi Bro,

Is this something that most workshops are able to do or only certain ones, maybe can pm me a few that you are aware of, thanks. This is something new and first time I'm hearing it, appreciate the help.

Does it involve disassembly of the gearbox as you mentioned that a machine is required for this?

Also, would this be a permanent fix or will the problem come back after a while?

greenteaman
1000rpm
1000rpm
Posts: 12
Joined: Sat Apr 15, 2006 3:33 pm

Post by greenteaman » Thu Oct 28, 2010 1:43 pm

[quote="clarence84"]Shd asked me.. Im a dealer. Fit and Jazz common problems.. its just the gearbox, u need to go to workshop Reflash yr gearbox. Reflash = Clean
Cos gearbox dirty. They will need to use a machine to Reflash it. The Cost abt $200-$300[/quote

Appreciate your advise as most of us are facing the same problem.

Cheers.....

furious_88
Posts: 1
Joined: Mon Mar 07, 2011 2:34 pm

Post by furious_88 » Mon Mar 07, 2011 3:04 pm

Hi all, am thinking of getting a fit/jazz 07, but I seen alot of owners have this jerking gear problems... its just bcos if the auto trasmission oil not suitable?

Noramlly whats the maintainance like, I heard they need 8 plugs?

rainandsun
Posts: 3
Joined: Wed Jun 08, 2011 3:13 pm

Post by rainandsun » Tue Jan 10, 2012 11:02 am

welcome to the club. i think what you need to do is to release the fuel filter.. what i mean is try to change the fuel filter maybe it is the reason why this happens. actually a little bit similar situation we had and by just replacing the fuel filter the problem was solved. if you don't know how to replace a fuel filter, automd may help you.
Last edited by rainandsun on Wed Sep 04, 2013 1:12 pm, edited 1 time in total.

flashman
1000rpm
1000rpm
Posts: 17
Joined: Wed Jul 13, 2005 11:43 pm

Post by flashman » Wed Oct 03, 2012 12:14 am

btw you may consider to service your throttle body its becos due to fine dirt due upgrading of air filter
cheers

flashman
1000rpm
1000rpm
Posts: 17
Joined: Wed Jul 13, 2005 11:43 pm

Post by flashman » Wed Oct 03, 2012 12:15 am

btw you may consider to service your throttle body its becos due to fine dirt due upgrading of air filter
cheers

angelpsx81
Posts: 1
Joined: Tue Jan 01, 2013 2:51 am

Post by angelpsx81 » Tue Jan 01, 2013 3:04 am

Hi all, I have the same problem and I hope someone can help me. Besides this there are two occasions when my Jazz 2005, engine stalled when I stop at traffic light for a while with my foot brake applied. I had to shift the gear to park and start the engine again.. Anyone knows what is wrong?

Post Reply